10

Erronus notifications for start and stop


M
Martin Åhsberg

I have two chargers. Use Tibber and smart charges during night time. Get notifications from the app that charging starts and one minute later that it stops. When I check the cars in the morning I see the charging went fine and 6-10 kWh was charged to both cars, but I assume the charging took longer than one minute.


A

Activity Newest / Oldest

Avatar

Stian (VP Software & Services)

Merged with: Notification charging ended caused by load balancing

M

Mikael Nilsson

Instead of receiving the 'Charging ended' - notification when the battery is full, I receive it when the charging is paused due to the load balancing doing its job (only the first time it occurs and then no more during that charge cycle).

BR Mikael

Related info: Load balancing is done using Watty/Tibber and the pause is made when less than the minimum charge current (6A) is available w/o exceeding any of the phases max value.


Avatar

Stian (VP Software & Services)

Merged with: Wrong iPhone notification

A

alex ha

Dear Easee Team, I have the issue that my charger reports loading start and always one minute later charging end.

Loading is still on.
Car is a XC90.
In general everything works besides that wrong notification which is confusing


Avatar

Stian (VP Software & Services)

Status changed to: Being fixed

Avatar

Alek Slater

So push notifications are transmitted from the cloud, that means, it does not matter which operating system or version of the app your phone has. :) Will hopefully fix this asap.


A

alex ha

the issue is related to iOS (latest version)


Avatar

Knut Førland

Same problem and it has been like this for many weeks. I am using only RF-id to start chargeing, android phone so it must be independent of app operating system. And when I open the app, it seems like no energy has been added to the battery but current is flowing.


C

Chris B.

Is anything happening here? It's really annoying. I literally can't use the push message feature because of this. And I'm not happy about the charging interruption on every charging procedure.

Again what's happening:
* Plug in -> push "charging started"
* wait ~60 sec
* charging stops -> push "charging stopped" (charging really stops, not just a push message. Without any action on the car or charger)
* charging resumes after some seconds -> no push
* battery full -> charing stops -> no push :(

And again, this happens on both of our cars (IONIQ FL (BEV), BMW 2 (PHEV)) and on both of our easee chargers. Can I support your efforts with logs or anything?
Not using Tibber...

I'm quite sure that merging my ticket into this bug report was not right. It's not just a push error. The charging really stops and resumes.


Avatar

Mikkel Aronsen

I believe this can be about the charger not differentiate when tibber/watty pause the charging due to high load on main fuses or high power price.
It should differentiate between fully charged/stopped/normally/manually and when tibber/watty stops charging. Should be possible because the charger changes its led to blue when its stopped/paused by tibber/watty


M

Mikael Nilsson

Can't say as I'm not a Tibber electricity customer and therefore don't have the Smart charging feature. When charging is paused, all leds turn white similar as to 'Waiting for car". Agree it would be nice to choose what kind of stop to be notified for. Me personally would settle for the 'fully charged' since it is kind of expected that charge will be paused due to too high load, especially in the winter time.


Avatar

Mikkel Aronsen

This has something to do with tibber and smart charging. The charger need to distinguish between an actual stop/full charge of charging and when charging is paused by tibber/watty due to high price on power or loadbalancing. When that happens it should not send the stopped notifications.

Shoud be possible as the charger changes the led to blue when paused in smart charging mode. So should be able to understand not to send stop push message during charging and tibber pause charging with smart charge.

Add own notifications and options for enabling in app for tibber/watty pause and resume


M

Mikael Nilsson

Hi,
I experienced the same with our Volvo hybrid but realized it was caused by me locking the car after I started the charge. If I lock first it doesn't happen. May I ask you Martin and Chris if this solves the problem?
BR Mikael


M

Martin Åhsberg

For me it happen always. I usually charge during nights with smart charging. When I wake up I have notifications say that the charge has started and one minute later that it stopped. But the car is fully charged so it has been charging for 1-3 hours. If I turn off smart charging it starts charging and I get a notification and then 1 minute later I get a stop notification even though the car continues to charge. Does not matter if the car is locked or not.


M

Mikael Nilsson

OK, thanks. Then it's a different (and valid) issue compared to the one I experienced.


Avatar

Stian (VP Software & Services)

Merged with: Charging stops after one Minute. Then continues.

C

Chris B.

Hello,

I‘ve got 2 Home chargers and two electric cars (different brands). When I plug them in charging starts and I receive a push. After a minute charging stops and I receive a push about that (LEDs show it too). Then the charging immediately continues without any issues until the car(s) are full... but I don‘t get the stopping push notification. Happens with one or both cars plugged in with each car. Updated the firmware today but the issue is still there.

Kind regards
Chris


Avatar

Thomas Holmström

I have the same problem.


Avatar

Stian (VP Software & Services)

Status changed to: Under review