6

Waiting for the car


Avatar
Jesper Davidsen

I have set a schedule for my charger. While the charger is off (scheduled off) the headline in the app states “Waiting for the car”.
Isn’t it supposed to say something like “waiting for schedule”

In the attached screenshot the car is connected and ready to charge.


A

Activity Newest / Oldest

Avatar

Stian (VP Software & Services)

Status changed to: Fixed & released

E

ETR

My slave charger, doesn’t have any schedule enables nor smart charging, however it start and stops several times after I connected the car, and sometimes it displays “Waiting for the car” despite the fact that the car is connected. Do you have any suggestions ?


Avatar

Joacim Dybedal

When smart charge is enabled, car connected, but charging not started yet; the status in the app says "waiting for the car", which is incorrect. The image of the charger shows the blue LED correctly, so (according to the 'i' button) the status text should be "Waiting for smart charging".


  • Avatar
Avatar

Stian (VP Software & Services)

Merged with: Status text and LED strip animation do not match (Waiting for the car"

Avatar

Jesper Davidsen

My app now says "waiting for schedule" as expected. not sure what I did different.


D

Daniel. A

Status changed to: Under review

D

Daniel. A

Hi Joacim, what software version do you have on the charger?


Avatar

Joacim Dybedal

Hi, it's v240.
App v.1.1.4 (8508)
The charger works fine by the way. I use smart charging through Tibber and it starts as planned. The LED strip is blue both on the charger and in the app. It just seems like the text string shown is not the right one.


  • Avatar
Avatar

Mikkel Aronsen

Yes need to be fixed, so that all status text correspond with the document page on status led